Můj PVS
Můj Portál veřejné správy

Spuštění MůjPVS pod Windows 8

Ověřili jsme provoz programu Můj PVS pod operačním systémem Windows 8 (32bit).

Při instalaci je vyžadován .NET Framework 2.0, instalátor jej sám nabídne, při jeho instalaci se nabízí instalace .NET Framework 3.5, obsahující i 2.0 a 3.0. Prakticky není možné se této "nabídce" vyhnout.

Ve vlastnostech zástupce MujPVS se třeba nastavit:

  • režim kompatibility s Windows XP (Service Pack 3)

  • a "Spustit tento program jako správce"

Win8_con

Poté již jej bude možné spouštět a podávat:

Win8